+1
Under review

Regression: Monospaced font changes to Courier New

john2020 5 months ago updated by Alex Jenter 5 months ago 2

Regression since 3.5. (That is, 3.5 - OK, 3.6 - regression.)

Steps to reproduce:

1. Start CintaNotes with clean profile.

2. Click Options > Notes List...

3. Change the "text font" from the default Verdana to Consolas or DejaVu Sans Mono.

4. Create new note, type some text. For example, "abc123". Press Ctrl+A, Ctrl+C, space, Ctrl+V. You will see that font family of the pasted text was changed to Courier New.

How to fix it manually:

Open "cintanotes.settings" and change "editor.fonts.monospace = Courier New" line.

Tested with CintaNotes 3.5 - 3.13 on Windows 7.

Of course, it is a bug and should be fixed.

editing text-formatting

As I discovered, there already was a question about it: http://cintanotes.com/forum/viewtopic.php?t=2314. Still, I think it is a bug, not a "feature".

+1
Under review

Thanks a lot for your report, John! I agree this is not a exactly a feature. I have added it to the checklist for V4, will see what is possible to do..