+1
Not a bug

Link capturing not working in Chrome

Benjamin Tiessen 9 years ago updated by Alex Jenter 9 years ago 7
Make CintaNotes detect Chrome and Firefox applications by default, and when text is pasted from a webpage, get the URL associated with the webpage and put it in the link box by default.

Also if a link is detected inside of what is being copied to CintaNotes and there is no URL detected from the browser, then automatically place the link in the Link: box.

Make sure that it only does links with http:// and not anything with a period like some programs.
ex.

Don't read: google.com
Read: www.google.com

taking/clipping
Are you sure CintaNotes doesn't already do that?What kind of text copying are you referring to? Clipping via Ctrl+F12 or plain Ctrl+C, Ctrl+V?
I am referring to CTRL+F12 into CintaNotes. 
There is an option in CintaNotes to get the title of the application , but not to get the direct URL from the application.

That is the part I am suggesting.

Does it copy the link? It hasn't for me and I am using the latest version of Google Chrome.
Yes, the link should always be captured if it's available. There are no options about that.
Just tried it with firefox (version 10.0) and it worked.
+1
I have just run CN 1.5.4 and tried to clip text in Google Chrome (latest version) from cintanotes.com and other sites - the link is captured ok. Please try the following:
1) Try to change the Ctrl+F12 hotkey to some other hotkey, like Win+C
2) Try to clip from some other webpage
3) Try to clip on another PC
And please tell me the results. Thanks!
P.S. I assume that you haven't tried it in Firefox, have you?
Alright you can delete this post now! I restarted my computer and now it works! Sorry for wasting your time! -_-
Great that the issue is sorted out, hope you'll enjoy using CN!